Welcome Myths! Please register with your Ingame Nick &
help spread forum address to all myths in guild chat.

***Only Ingame Nick account will be activated***

Thank you

Lex

  ATTN: MYTHS. SCREENSHOT EVENT ON 26 JULY. SPREAD THE NEWS IN GAME!
Welcome to the forum Myths!  Familes, stay United & we can win everyone! UNITY IS STRENGTH!

Warmest WELCOME to all new Myths CHEERS!  

 Kindly register your Ingame Nick then you can view the Forum/Events. Instant Activation! Thank you!

    i need some tech help =[

    Share
    avatar
    Lestella

    Posts : 38
    Points : 49
    Reputation : 0
    Join date : 2009-06-29
    Age : 27
    Location : Woodlands, Singapore

    i need some tech help =[

    Post by Lestella on Sun Jul 05, 2009 12:52 am

    hi myths!

    i need some help, really urgently, and probably only techies can help me out. so if you have what it takes, do take some time off and volunteer a helping hand, thanks so much!

    ok i have 2 issues regarding my CD and lappy:

    issue1) i get error messages when i use CD
    this problem only started a few days ago, which is a little odd. I was playing my Lest one day and while running around in the midst of a quest, my client got shut, yes, SHUT. then a pop up appeared:
    Error:
    #&@$^)#&&*@)$@ (supposed to be in Mandarin i think but my lappy couldn't register)
    the funny thing is that, only Lest got kicked. i was running Eva's client as well but nothing happened.
    I tried opening the 2nd client again, and the same error kept appearing for Lest. When i tried it out on another id (my brother's), it was fine and dandy. I restarted Eva's client to try out too, now opening my Lest as the 1st client. problem appeared. 2nd client for Eva, fine.
    When Eva tried opening Lest's client on his lappy, fine!! ohman it's darn weird.
    So what's the problem guys?
    this error occurred again TODAY in the midst of GALAXY. i'd reinstalled my CD previously thinking that it was some corruption problem. it worked well for a day(i even ton-ed the whole night to make sure it was fine) but finally crashed right when it wasn't supposed to. In the end my dear Eva had to do 2 galaxies simultaneously =[

    issue2) My windows update HANGS
    this problem occurred since this morning. I was downloading the latest update, it was around 111.2mb to 785.2mb (it's huge). it took super long so i ended up cancelling it since it was 5am in the morning and i needed to get to bed. however, since then, i can't open the windows update window. whenever i click it, the page will just hang and i'll have no choice but to alt+ctrl+del (heartpain leh new lappy..). right now, the update keeps running, always stuck at either 94% or 95%, nv ever finishing the update. it's causing a lot of lags, like how update usually do, and yet, i cant stop it zzz my CPU usage is permanently above 50% when i'm not even running anything T.T
    big problem, people, this is a BIG problem..

    if these issues can't be solved soon, i think i'll bring my vaio back down town to ask for help at sony. but for now, i do hope to get some wise advice from you guys =[ that would definitely be much appreciated!! thanks everyone!


    Last edited by Lestella on Sun Jul 05, 2009 1:07 am; edited 1 time in total
    avatar
    Lestella

    Posts : 38
    Points : 49
    Reputation : 0
    Join date : 2009-06-29
    Age : 27
    Location : Woodlands, Singapore

    Re: i need some tech help =[

    Post by Lestella on Sun Jul 05, 2009 12:55 am

    apologies, i'd intended to post this under 'General Discussion'.. hope you guys don't mind for now. once the problem's solved, it'll be best to delete this post. Thanks! Embarassed Embarassed

    arashi

    Posts : 11
    Points : 18
    Reputation : 3
    Join date : 2009-06-19

    Re: i need some tech help =[

    Post by arashi on Sun Jul 05, 2009 2:33 am

    when all else fails, just reformat

    oh ya, suddenly rmb, u oso can try system restoring it to an earlier date, when there wasnt any problem with the game
    avatar
    Lestella

    Posts : 38
    Points : 49
    Reputation : 0
    Join date : 2009-06-29
    Age : 27
    Location : Woodlands, Singapore

    Re: i need some tech help =[

    Post by Lestella on Sun Jul 05, 2009 3:09 am

    arashi wrote:when all else fails, just reformat

    oh ya, suddenly rmb, u oso can try system restoring it to an earlier date, when there wasnt any problem with the game

    thanks arashi for your suggestion! i'm currently running system restore.. hope it doesn't take too long and hope it works *crosses fingers and prays hard*

    ColdFire

    Posts : 89
    Points : 128
    Reputation : 3
    Join date : 2009-05-03
    Location : Penang

    Re: i need some tech help =[

    Post by ColdFire on Sun Jul 05, 2009 12:47 pm

    Believe me, system restore is useless Question

    arashi

    Posts : 11
    Points : 18
    Reputation : 3
    Join date : 2009-06-19

    Re: i need some tech help =[

    Post by arashi on Sun Jul 05, 2009 1:19 pm

    ok la, works for me sometimes.

    i prefer to reformat if theres anything i cant fix tho
    avatar
    erShy

    Posts : 27
    Points : 39
    Reputation : 3
    Join date : 2009-06-03
    Age : 33
    Location : Uptown

    Re: i need some tech help =[

    Post by erShy on Mon Jul 06, 2009 4:44 am

    why not chkdsk first..?
    coz i alwyas like that wo.. on9 12hour then when want close take time.. so i kill it... when open back got "%^&%&$&^" chkdsk then ok le.. format many time... hardisk will booom wo
    avatar
    Lestella

    Posts : 38
    Points : 49
    Reputation : 0
    Join date : 2009-06-29
    Age : 27
    Location : Woodlands, Singapore

    Re: i need some tech help =[

    Post by Lestella on Mon Jul 06, 2009 5:50 pm

    erShy wrote:why not chkdsk first..?
    coz i alwyas like that wo.. on9 12hour then when want close take time.. so i kill it... when open back got "%^&%&$&^" chkdsk then ok le.. format many time... hardisk will booom wo

    shy, you mean check disk? i scan my disk and clear it often, but my lappy's screwed-.- new lappy completely screwed hais.. cant run disk defrag, it will get stuck in between..

    for now system restore seems to be working.. will update again if the problem occurs.

    THANKS GUYS!
    avatar
    Lex aka KangFei
    Admin
    Admin

    Posts : 265
    Points : 342
    Reputation : 4
    Join date : 2009-04-08

    Re: i need some tech help =[

    Post by Lex aka KangFei on Mon Jul 06, 2009 5:58 pm

    No problem lest. I will moved this topic to general discussion. Shadow of this topic will remains here for reference. hehe.

    Sorry, i can't help. Noob in this.

    But usually for my case, whenever my com got error can't run game or something, i will reformat my system. And it works. Smile

    And i'm suprised that you guys reply to lest topic so fast. Thanks for being so active in the forum Myths!

    Thank you! Muack~~ Rolling Eyes

    PS: i'm not gay.


    _________________
    Family - God Myth
    Main Char- KangFei


    Hi Myths, click Profile - Signature. Set your own Signature!
    avatar
    erShy

    Posts : 27
    Points : 39
    Reputation : 3
    Join date : 2009-06-03
    Age : 33
    Location : Uptown

    Re: i need some tech help =[

    Post by erShy on Mon Jul 06, 2009 11:07 pm

    Lestella wrote:

    shy, you mean check disk? i scan my disk and clear it often, but my lappy's screwed-.- new lappy completely screwed hais.. cant run disk defrag, it will get stuck in between..

    for now system restore seems to be working.. will update again if the problem occurs.

    THANKS GUYS!

    Yup check disk... i hate using windows defrag i use others... Its ok if use system restore... but many virus always attack on it... sometime ok sometime not... when virus successful attack u will stuck at system restore... waiting 2 weak also cant complete... got many ppl hate that... so me... btw if like that happen just format le...


    PS: Be GAY on game... Very Happy

    dezire

    Posts : 4
    Points : 4
    Reputation : 0
    Join date : 2009-05-24

    Re: i need some tech help =[

    Post by dezire on Wed Jul 15, 2009 12:30 pm

    Instead of formatting, maybe by posting up your hijacklog at here, i may help you to solve the virus, malware issue.

    ColdFire

    Posts : 89
    Points : 128
    Reputation : 3
    Join date : 2009-05-03
    Location : Penang

    Re: i need some tech help =[

    Post by ColdFire on Wed Jul 15, 2009 1:58 pm

    Usually after I format my PC and after the installing of all the software I needed (eg. MS Office, Photoshop... blah blah blah), I'll make a backup image of the whole partition/drive for safety. In case any trouble in the future, I just restore back the image.. What software I use to backup my partition? I've tried many but currently using 'Acronis True Image' Very Happy

    Sponsored content

    Re: i need some tech help =[

    Post by Sponsored content

      Similar topics

      -

      Current date/time is Wed Dec 12, 2018 9:27 am